fogpog

fogpog (http://www.fogpog.com/index.php)
-   Suggestions & Feedback (http://www.fogpog.com/forumdisplay.php?f=12)
-   -   Don't waste my threads!!! (http://www.fogpog.com/showthread.php?t=1327)

taz57 Apr 12th 2007 4:19 am

Don't waste my threads!!!
 
I've only been posting here for a short time, but I have experienced about 3 situations where I was posting, and when it came time to post, it told me that I was not entered in to post.

It really pissed me off on the last post that I made. I put alot of research into what I was doing, and the post was rather long, but accurate, and to the point. I don't want to mention what my post was because I will use it somewhere down the line.

I came here because of incompetence of mediators at other sites.

I enjoy your site, but if I put alot of research into a certain topic, only for it to be lost, is very frustrating.

taz57 Apr 12th 2007 4:39 am

I notice that even when your are browsing through this site, when it comes time to respond, you are already out of the site. I had a great post that I put alot of thought into that was completely lost due to this problem with keeping a poster on the site.

Webgem Apr 12th 2007 6:25 am

I'm not sure what you mean. You had two duplicate threads started so your threads must be going through.

CubsFan23 Apr 12th 2007 6:28 am

Quote:

Originally Posted by taz57 (Post 15634)
I notice that even when your are browsing through this site, when it comes time to respond, you are already out of the site. I had a great post that I put alot of thought into that was completely lost due to this problem with keeping a poster on the site.

I had a similiar problem when playing in the arcade. I would finish a game and it would not submit my score. The system had timed me out of the site. I easily corrected the problem by signing in and checking the remember me box before I signed in.

ryno4ever Apr 12th 2007 7:07 am

Quote:

Originally Posted by CubsFan23 (Post 15640)
I had a similiar problem when playing in the arcade. I would finish a game and it would not submit my score. The system had timed me out of the site. I easily corrected the problem by signing in and checking the remember me box before I signed in.

I had that happen to, but only when I hit the "back" button after into the game, restarted the game and finished it.

And, Taz, if it happens again, please PM one of us ASAP and we can see if we can help figure out what is going on. I know Scuba has been trying to work on the problem of how long it takes to load a page. I haven't had many problems lately.

Ivy Killa Apr 12th 2007 9:57 am

Theres been several times i got the high score on one of the games only to have it **** up and not save (dodge ball being the most recent) You talk about frustrating.....

scuba Apr 12th 2007 3:44 pm

Quote:

Originally Posted by CubsFan23 (Post 15640)
I had a similiar problem when playing in the arcade. I would finish a game and it would not submit my score. The system had timed me out of the site. I easily corrected the problem by signing in and checking the remember me box before I signed in.

The solution that was stated by CubsFan23 will fix these problems you guys are having. I have bolded the part of his post that you will want to look at.

Also, no matter what site you are on including fogpog, there is a tip you can keep in mind. If you are making a long post, before hitting the submit button select everything you typed and copy and paste it into something like Notepad. This will keep a copy on hand for you temporarily until you are sure your post went through. Every site experiences times where things don't go through or load like they should and this is a way you can make sure your hard work isn't lost.

I'm sorry to hear that some of you have spent a good amount of time creating posts, only to end up having them not go through. Hopefully this post will help you correct these problems. Any other issues you encounter, please let me know. :)

Ivy Killa Apr 12th 2007 8:23 pm

I havent had any problems losing posts....just high scores on some arcade games....also my problem had nothing to do with that box being checked cause it's always checked on my pc, unless i delete cookies.


All times are GMT -6. The time now is 11:33 am.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.